Selecciona Edición
Entra en EL PAÍS
Conéctate ¿No estás registrado? Crea tu cuenta Suscríbete
AMAZON

Actualice su Kindle antes del martes 22 o dejará de tener acceso a Internet

Amazon insta a los usuarios con dispositivos anteriores a 2012 a sincronizar sus terminales con el nuevo 'software'

Un dispositivo Kindle. Kindle

Los usuarios de Kindle con dispositivos de 2012 o de años anteriores deberán instalar una actualización antes de este martes 22 de marzo o, de lo contrario, dejarán de contar con acceso a Internet. Los clientes afectados no podrán, por tanto, obtener nuevos libros de la tienda de Kindle, ni tampoco podrán sincronizarse con la nube, a no ser que se descarguen de forma manual la actualización en su ordenador, al que deberán conectar el dispositivo vía USB.

En su página web, Amazon ha instado a los usuarios de Kindle Paperwhite 2012 a instalar la actualización. De no hacerlo, recibirán el siguiente mensaje: "Kindle no se puede conectar en este momento. Por favor, asegúrese de que está dentro del alcance inalámbrico y vuelva a intentarlo. Si el problema persiste, por favor reinicie su Kindle a través del menú de configuración y vuelva a intentarlo".

Los siguientes dispositivos deben ser actualizados: Kindle de primera y de segunda generación (de 2007 y 2009); Kindle DX de segunda generación (2009); Kindle Keyboard de tercera generación (2010); Kindle de cuarta y quinta generación (2011 y 2012); Kindle Touch de cuarta generación (2011), y Kindle Paperwhite de quinta generación (2012).

Más información